Willkommen Gast. Bitte anmelden oder registrieren.

Autor Thema: Showplus kann keiner Seite zugewiesen werden  (Gelesen 3484 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Tortenguss

  • Bestätigter Nutzer
  • Beiträge: 5
Showplus kann keiner Seite zugewiesen werden
« am: 17. März 2015, 15:52:14 »
Hallo, ich verwende Joomla 3.4.0 und Showplus 1.0.5.6. Ich kann dort das Modul keiner Seite zuweisen. Laut firstlady liegt das irgendwie am joomla core. Kann mir jemand weiterhelfen?

Vielen Dank

Firstlady

  • Pink Berserk (Mod)
  • Beiträge: 190
    • www.chmst.de
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #1 am: 17. März 2015, 16:08:33 »
Ausnahmsweise ergänze ich die Fehlermeldung - aber künftig musst du eine genauere Meldung verfassen.

In Joomla 3.4 gibt es im Template isis einen Bug. Er schlägt bei der Modulzuweisung zu - die Menüpunkte werden nicht sauber aufgelistet, so dass keine Zuweisung möglich ist.
Ich habe eine vague Erinnerung dass es dazu bereits einen Patch gibt und dass es mit js zu tun hatte, kann es aber im issue tracker nicht mehr finden.
Grüße, Christiane

zero24

  • Bestätigter Nutzer
  • Beiträge: 90
    • Meine Webseite
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #2 am: 17. März 2015, 18:13:54 »
hmm ich kann keinen Fehler feststellen.

Was ist denn genau das Problem?

Zitat von: Firstlady
die Menüpunkte werden nicht sauber aufgelistet

Was ist damit gemeint? (siehe Anhang)

Zitat von: Tortenguss
Ich kann dort das Modul keiner Seite zuweisen.

Kannst du einen screenshot zeigen wie es derzeit aussieht?
Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe. (Rene Descartes, fr. Mathematiker u. Philosoph, 1596 - 1650)

Tortenguss

  • Bestätigter Nutzer
  • Beiträge: 5
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #3 am: 17. März 2015, 18:41:58 »
Hier sieht man bei dem Screenshot das das Modul keiner Seite zugewiesen ist.

Dies kann ich aber nicht in dem Modul Showplus einstellen unter Joomla 2.5 geht das ohne Probleme.

Tortenguss

  • Bestätigter Nutzer
  • Beiträge: 5
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #4 am: 17. März 2015, 19:11:47 »
Hier sieht man bei dem Screenshot das das Modul keiner Seite zugewiesen ist.

Dies kann ich aber nicht in dem Modul Showplus einstellen unter Joomla 2.5 geht das ohne Probleme.

Daher wird die Slideshow nicht angezeigt.

Firstlady

  • Pink Berserk (Mod)
  • Beiträge: 190
    • www.chmst.de
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #5 am: 17. März 2015, 19:43:02 »
Das geht normalerweise auch unter 3.4 ohne Probleme.
Was siehst du, wenn du die Modulzuweisung aufrufst? Sowas wie auf dem Screen von zero24? Ist dieses Modul überhaupt für Joomla 3.x geeignet? (was aber bei der Zuweisung zu einem Menüpunkt egal ist).

Grüße, Christiane

Tortenguss

  • Bestätigter Nutzer
  • Beiträge: 5
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #6 am: 18. März 2015, 08:57:30 »
Link

dies hab ich runtergeladen dort steht kompatibel mit joomla 3.

Es gibt dort keinen Reiter Modulzuweisung.

Nur einen der heißt Modul.

Denke das Hauptproblem ist das ich es keiner Seite zuweisen kann.

Firstlady

  • Pink Berserk (Mod)
  • Beiträge: 190
    • www.chmst.de
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #7 am: 18. März 2015, 09:37:14 »
Du hast gewonnen! Jetzt habe ich es mir doch auch mal installiert. Und tatsächlich liegt es am Modul. Du könntest den Hersteller anschreiben. Irgendwas blockiert die Ausgabe der üblichen Tabs (u.a. für Modulzuweisung aber auch für Berechtigungen)

Grüße, Christiane

Tortenguss

  • Bestätigter Nutzer
  • Beiträge: 5
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #8 am: 18. März 2015, 09:49:47 »
Ich schreib dem mal ne Email.

Kennst du oder jemand eine alternative wo ich auf der Startseite verwenden kann? Hat so eine tolle Zoomfunktion.

Firstlady

  • Pink Berserk (Mod)
  • Beiträge: 190
    • www.chmst.de
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #9 am: 18. März 2015, 10:08:18 »
Nein, leider. Ich kenne nur sigplus, das verwende ich gelegentlich für Galerien.
Grüße, Christiane

jacxx

  • Bestätigter Nutzer
  • Beiträge: 30
  • Honk
    • naa:doo?
Antw: Showplus kann keiner Seite zugewiesen werden
« Antwort #10 am: 19. März 2015, 08:30:09 »
Pack das Modul in einen Beitrag .. {loadposition xxxxxx}
und setze den auf Start
Veni vidi stupere