Willkommen Gast. Bitte anmelden oder registrieren.

Autor Thema: Joomla 3.4.1 - Kein Email Versand - Noch nicht mal Private Message  (Gelesen 4240 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Kefut

  • Unter Beobachtung
  • Beiträge: 6
Hallo,

ich habe eine komplett neue Installation von Joomla 3.4.1 mit einem kommerziellen Template (joomlaplates) und versuche nun mit Hilfe von JSN UniForm emails zu versenden. Da das aber leider nicht funktioniert habe ich versucht Nachrichten innerhalb Joomla zu verschicken und habe nun festgestellt dass ich weder den Menüpunkt Massenmail finde noch kann ich irgendeinen Benutzer auswählen wenn ich versuche Private Messages zu verschicken.
Das sieht für mich nach einem Problem in meiner Konfiguration aus, aber ich kann keinerlei Information dazu finden.
Kann mir einer sagen wohin ich schauen soll? - ach ja, im error_log habe ich keinerlei Einträge...

Vielen Dank und viele Grüße,
Christoph

Firstlady

  • Pink Berserk (Mod)
  • Beiträge: 190
    • www.chmst.de
Mir scheint dass sich da verschiedene Sachen vermischen.
Zunächst - es gibt keinen Menüpunkt Massenmail, also keinen der direkt sichtbar ist. Du kannst im Submenu unster users einen Punkt Massenmail finden. Vielleicht schaust du dort zuerst einmal?

Zu JSN UniForm kann ich leider nichts sagen, ich verwende es nicht.
Grüße, Christiane

zero24

  • Bestätigter Nutzer
  • Beiträge: 90
    • Meine Webseite
Zitat
... noch kann ich irgendeinen Benutzer auswählen wenn ich versuche Private Messages zu verschicken.

Mit den Privaten Mitteilungen können nur andere Benutzer der Gruppe "Administrator" oder "Super Administrator" angeschrieben werden.

Zitat
Kann mir einer sagen wohin ich schauen soll?

Probiere einmal bitte das standart kontakt formular von com_contact oder ein alternatives um einen Fehler im der mir unbekannten JSN UniForm erweiterung auszuschließen.

Zitat
Das sieht für mich nach einem Problem in meiner Konfiguration aus, aber ich kann keinerlei Information dazu finden.

Guck mal unter: BE --> System --> Konfiguration --> Reiter: Server unten rechts.
Und lass die Einstellungen von deinem Hoster überprüfen.

Vielleicht gibt es auch einen Tippfehler in der Empfänger Email Adresse in der Erweiterung?
Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe. (Rene Descartes, fr. Mathematiker u. Philosoph, 1596 - 1650)

jacxx

  • Bestätigter Nutzer
  • Beiträge: 30
  • Honk
    • naa:doo?
Jsn Uniform ist ein Formulargenerator , ob du aber damit einen Massmailer aufsetzen kannst, bezweifle ich mal..:)


Huhu Lady :)
Veni vidi stupere

Kefut

  • Unter Beobachtung
  • Beiträge: 6
Mir scheint dass sich da verschiedene Sachen vermischen.
Zunächst - es gibt keinen Menüpunkt Massenmail, also keinen der direkt sichtbar ist. Du kannst im Submenu unster users einen Punkt Massenmail finden. Vielleicht schaust du dort zuerst einmal?

Zu JSN UniForm kann ich leider nichts sagen, ich verwende es nicht.

Den Submenuepunkt meinte ich. Den gibt es bei mir nicht... Oder ich bin blind!

Kefut

  • Unter Beobachtung
  • Beiträge: 6
Mit den Privaten Mitteilungen können nur andere Benutzer der Gruppe "Administrator" oder "Super Administrator" angeschrieben werden.

Probiere einmal bitte das standart kontakt formular von com_contact oder ein alternatives um einen Fehler im der mir unbekannten JSN UniForm erweiterung auszuschließen.

Guck mal unter: BE --> System --> Konfiguration --> Reiter: Server unten rechts.
Und lass die Einstellungen von deinem Hoster überprüfen.

Vielleicht gibt es auch einen Tippfehler in der Empfänger Email Adresse in der Erweiterung?

Das Standard Formular werde ich mal testen. Die Einstellungen habe ich schon mehrfach überprüft...
Ich hab es bisher noch nicht geschafft irgendeine Mail verschickt zu bekommen also glaube ich nicht dass es an den UniForm liegt...

Kefut

  • Unter Beobachtung
  • Beiträge: 6
Sorry - das sollte die Nachricht werden. Bin im Zitat Tag verrutscht...

Jsn Uniform ist ein Formulargenerator , ob du aber damit einen Massmailer aufsetzen kannst, bezweifle ich mal..:)


Huhu Lady :)

Das ist mir klar. Aber man Kontaktformulare erstellen die zumindest einen Empfänger anschreiben sollten. Ich hab nur versucht zu testen ob Joomla überhaupt Mails verschickt und bin dabei über die anderen Punkte gestolpert...
VG 

Firstlady

  • Pink Berserk (Mod)
  • Beiträge: 190
    • www.chmst.de
So siehts in meinen Anwendungen aus:
Grüße, Christiane

Kefut

  • Unter Beobachtung
  • Beiträge: 6
So siehts in meinen Anwendungen aus:

Den fehlenden Massmail Punkt hab ich inzwischen gefunden - ich war wirklich blind, da die Option in der Konfiguration ausgeschaltet war... Email senden kann ich trotzdem leider noch nicht :-(

Firstlady

  • Pink Berserk (Mod)
  • Beiträge: 190
    • www.chmst.de
Ok, das ist jetzt aber ein anderes Thema.
Bitte beschreib - was passiert? Was machst du und was macht das System (oder was macht es nicht)?
Es ist schwer, Ferndiagnosen zu stellen, für uns so eine Art Stochern im Nebel, denn wir sehen weder die Serverkonfiguration (die des Hosters) noch deine deine Einstellungen bei Joomla.
Grüße, Christiane

Kefut

  • Unter Beobachtung
  • Beiträge: 6
Antw: Joomla 3.4.1 - Kein Email Versand - Noch nicht mal Private Message
« Antwort #10 am: 15. Juni 2015, 21:36:18 »
Ok, das ist jetzt aber ein anderes Thema.
Bitte beschreib - was passiert? Was machst du und was macht das System (oder was macht es nicht)?
Es ist schwer, Ferndiagnosen zu stellen, für uns so eine Art Stochern im Nebel, denn wir sehen weder die Serverkonfiguration (die des Hosters) noch deine deine Einstellungen bei Joomla.
So, inzwischen nach nur knapp 3 Stunden Testen klappt es... Es war am Ende dann "leider" doch eine SMTP Einstellung meines Hosters die nicht funktioniert hat... Sorry das ich euch umsonst genervt hab  :-[